Alle Systeme funktionieren störungsfrei
Geplante Wartungen
Abschaltung veralteter PHP-Versionen zum 31.12.2020 RZ Köln

Wie in unseren bisherigen Ankündigungen bereits mitgeteilt, stellen wir die Unterstützung der veralteten PHP-Versionen in wenigen Wochen endgültig ein. Zum 31.12.2020 werden wir PHP 5, 7.0 und 7.1 deaktivieren.


Ob Sie für Ihre Domain/s noch eine oder mehrere dieser veralteten Versionen nutzen, sehen Sie in der Übersicht Ihrer Domains im Kundenlogin. Die PHP-Version können Sie wie in https://wissen.gn2.de/wissen/welche-php-version-steht-zur-verfuegung/ beschrieben einfach ändern und dabei testen, ob die von Ihnen verwendete Software mit der neuen Version lauffähig ist.

Da die geplante Abschaltung von März auf jetzt Dezember verschoben wurde, hoffen wir, dass alle notwendigen Updates inzwischen erledigt wurden, damit es ab dem 0.01.2021 keine Probleme beim Betrieb Ihrer Webseite oder Onlineshops geben wird.



Eine weitere Verlängerung der Frist ist definitiv ausgeschlossen. Falls es technisch nachvollziehbare Gründe geben sollte, die trotz der jetzt wirklich langen Vorlaufzeit notwendige Updates verhindert haben, bitten wir um eine Nachfrage per Mail wegen eventuell möglicher Sonderlösungen, diese werden wir aber wirklich nur in absoluten Ausnahmefällen ermöglichen können.



Falls Sie noch weitergehende Fragen zur Abschaltung der PHP-Versionen haben, helfen wir Ihnen gerne weiter, eine kurze Mail an unseren Support genügt.


Aktuelle Systemmeldungen

11.10.2020

Es liegen keine Meldungen vor

10.10.2020

Es liegen keine Meldungen vor

09.10.2020

Es liegen keine Meldungen vor

08.10.2020

Es liegen keine Meldungen vor

07.10.2020

Es liegen keine Meldungen vor

06.10.2020

Es liegen keine Meldungen vor

05.10.2020

Es liegen keine Meldungen vor