SSL-Probleme RZ Köln bei Verwendung von macOS 11.4 and iOS 14.6
Incident Report for gn2
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 10:38 CEST
Investigating
Bei SSL-Zertifikaten, die zwischen dem zwischen dem 22.04.2021 und dem 23.05.2021 bestellt bzw. verlängert wurden, kann es Probleme bei der Verwendung von aktuellen OS X-Versionen und iOS geben, weil das Zertifikat als ungültig angezeigt wird. In solchen Fällen kann das Zertifikat über den Button neu ausstellen im Kundenbackend ausgetauscht werden.
Weiterführende Informationen zu der Problematik: https://sslmate.com/blog/post/apples_new_ct_policy
Posted Jun 21, 2021 - 12:47 CEST
This incident affected: RZ Köln (SSL-Bestellsystem).